Black Desert beginnt in Kürze.

Das Spiel wird gestartet, wenn Ihr den Launcher installiert habt.

Installiert den Launcher, um das Spiel zu starten.

Sollte der Launcher bereits installiert worden sein, wird das Spiel gestartet.
Startet den Launcher manuell, wenn er sich nicht automatisch öffnet.

Installation-Guide

1 Ladet die Datei BlackDesert_Installer_NAEU.exe herunter und installiert den „Black Desert“-Launcher.

2 Bitte startet das Spiel, sobald die Installation beendet ist.

Forum

UTC 5 : 15 21. Jul 2024
CEST 7 : 15 21. Jul 2024
PDT 22 : 15 20. Jul 2024
EDT 1 : 15 21. Jul 2024
Unable to use Item Collection Increase Gauge.
21. Okt 2021, 21:18 (UTC)
2545 8
Zeitpunkt der letzten Änderungen : 21. Okt 2021, 21:18 (UTC)
# 1

When I tried using a scroll after this change had been implemented, I do recall getting a prompt on whether or not to activate it at that moment. I had declined, choosing to save it for later.

 

However, when I tried later, all I managed to do was charge it up to full, but couldn't activate it.

 

Mousing over the icon shows only this.

Mousing over the icon shows only this. Left clicking it just moves it (or drags if I hold it), right click prompts a pop up for hiding it, and clicking on more scrolls just prompts me to charge it further, which I cannot do.

 

Searching the menu, the wiki, and the forums on my own so far has given no solution. Googling it just linked to a few videos which do show what I'm supposed to be seeing, but not what's wrong in my case.

 

That partial wheel with the numbers is what isn't showing, no matter what. I've already tried relogging and doing a file scan to make sure nothing's wrong, but there's been no change. I'm at a loss on what to do and would appreciate a solution to this problem.

Der Verfasser hat den Inhalt gelöscht.
Zeitpunkt der letzten Änderungen : 23. Okt 2021, 12:53 (UTC)
# 3

My initial attempts (and charging it to max) happened at Polly's Forest. But, to be sure, I did go out into Cadry Ruins and try using it again. It seems to make no difference.

Zeitpunkt der letzten Änderungen : 03. Nov 2021, 19:17 (UTC)
# 4

Is anyone else having this problem? I've kept trying to find an answer and still can't figure out what's wrong with it.

Zeitpunkt der letzten Änderungen : 28. Jan 2022, 15:46 (UTC)
# 5

Same problem here

Zeitpunkt der letzten Änderungen : 28. Jan 2022, 16:20 (UTC)
# 6

Works fine for me. Do you click the icon or the little + sign on the bottom right?

Zeitpunkt der letzten Änderungen : 05. Apr 2022, 15:35 (UTC)
# 7

It is still in the same condition.

In case I  ESC (New) Menu -> Adventure (F5) -> Item Collection Increase Scroll (8) the UI comes out withouth the possibility to activate.

By pressing RMB on the Item Collection Increase Scroll this is coming out, withouth the chance to activate.

Zeitpunkt der letzten Änderungen : 28. Sep 2022, 21:33 (UTC)
# 8

Did anyone else solve this problem? Having the same problem here too after switching laptops from alienware 17 r4 to alienware x17 r2. Would never recommend alienware x17 r2 to anybody but now it's giving me that dumb issue where everytime i left click my gauge to select 1 or 2 (or even turning it off), the UI gauge moves a couple inches to the bottom right instead of getting the option to select 1 or 2 to grind. now i can't grind without my item collection scroll active. they made it so inconvenient to use those collection scrolls. so dumb. it should NOT be a UI toggle knowing how crappy BDO's UI is. You'd think by now they'd have it fixed. Get your shit together PLEASE

Boyfriend fixed it for me. Just reset UI and graphics and all the settings entirely then itll be fixed. God. ANNOYING

Zeitpunkt der letzten Änderungen : 05. Nov 2022, 11:07 (UTC)
# 9

So I also had the problem of when I clicked on the bag picture the whole thing would jump and move. My friend helped me find out that it was a UI problem. For some reason my UI was off scale for the gauge so when I clicked on it, the yellow 0, 1, and 2 never popped up. Try fiddling with your UI scaling and screen resolution and see if that helps anything. I also had to go into my C drive at one point and delete the Game Option document, reload the game, and resize my screen. I hope this helps.

C:\Users<username>\Documents\Black Desert\

Antworten

Feedback

Share your feedback and suggestions to help us develop Black Desert.

last
Es werden bis zu 10.000 Ergebnisse angezeigt.

Mit Eurem Einverständnis, nutzen wir Cookies um personalisierteren Inhalt und Werbung zu schalten.
Weitere Informationen