Black Desert va commencer dans quelques instants.

Installez le lanceur Black Desert si le jeu ne se lance pas.

Installez le lanceur Black Desert pour lancer le jeu.

Le jeu sera lancé si le lanceur est déjà installé.
Si rien ne se produit, veuillez lancer vous-même le lanceur.

Guide d'installation

1 Exécutez BlackDesert_Installer_NAEU.exe pour installer le lanceur Black Desert.

2 Lancez le jeu une fois l'installation terminée.


UTC 20 : 48 25 mars 2023
CET 21 : 48 25 mars 2023
PDT 13 : 48 25 mars 2023
EDT 16 : 48 25 mars 2023
Atoraxxion Dungeon Puzzle Shattered Memory - now on a timer?
15 janv. 2023, 03:52 (UTC)
595 10
Dernière modification : 15 janv. 2023, 03:57 (UTC)
# 1

Trying this solo and no matter what I do, I manage to get 4 or 5 correect and then the whole thing flashes red and I have to start again.

Tried it as quick as I can and still the same thing. Must of tried it a 100 times so far and about to rage quit this stupid dungeon.

So why did they add a timer to this?

Edit: Oh there is a 9 sec timer - welp poor old me with arthritis is screwed on this content. Oh well.

Edit 2: Guess I'll just put this down to another gate keeped bit of content in BDO that I'll never do. Ce' la vie.

2 6
Lv Privé
Dernière modification : 15 janv. 2023, 05:09 (UTC)
# 2

People compained about this a while back (search this forum).  A few patches ago they were supposed to have increased (doubled? 30 seconds?) the time limit.  But instead it was shortened, or so it seems.

Edit: Sorry, mis-remembered, it was this one that was changed, December 21 patch:

  • Changed the time it takes for the thread to reset when you complete the Unacceptable Imitation thread that is located in Vaha's Storm in [Solo] Atoraxxion: Vahmalkea.
    • Reset time 30 sec → 120 sec
Dernière modification : 15 janv. 2023, 05:15 (UTC)
# 3

u probably just got it wrong lol

Dernière modification : 15 janv. 2023, 06:35 (UTC)
# 4

That's part of the problem, it's hard to tell if it was timed out or an error.  Would be nice to have some feedback that said which was which.

It seems as if the time got shorter though, a few weeks back.  Easy to measure, just start the clock and wait for the red.  Or does it only check the time when making a choice?  In which case it's even harder to tell what's going on.

Anyway, for solo play the time needs to be longer.  And then there's the UI that loops if you keep hitting R, instead of exiting.  As I mentioned, there was an earlier thread here about all of this.  

Dernière modification : 16 janv. 2023, 13:57 (UTC)
# 5

Yes this quest is driving me crazy. The timer is far too short for people that don't have the reflexes of younger people.

It doesn't help that for a solo player having two colours to work with doubles the time spent for each attempt.

I have already spent two days trying to complete this quest and is so frustrating.

Dernière modification : 16 janv. 2023, 16:24 (UTC)
# 7

they had to fix the horse part of Magnus because people could not get it done time to fix this so more can solo it. It only a quest line why not help out and get it fix?

97 342
Lv 63
Dernière modification : 16 janv. 2023, 17:31 (UTC)
# 8

Just wondering why it take so fucking long time to fix the problems  by Peals Abyss ?????

Dernière modification : 19 janv. 2023, 19:36 (UTC)
# 9

now guys i came here from MENA server for the same issue but i found a way to do it

1- pick a color and just ignore the other one if the wrong color is the one being asked for just reset

2-use paper or notes on your phone whatever

3-number the pillars from right or left whatever 1 to 4

4- write down the pillar number

this meathod worked for me pretty easy and no im not someone with quick reflexes.

Good luck and I hope you all get past this annoying part

Dernière modification : 9 févr. 2023, 04:11 (UTC)
# 10

I can't do it via ps5, noooo way 


General Gameplay

All discussion related to BDO Gameplay.


Avec votre consentement, nous utilisons des cookies pour personnaliser le contenu et la publicité.
Supplément d'information